Evolve Blade - 1.5TB Media Player SH

CD přehrávače, DVD/Blu-Ray/HD-DVD přehrávače a rekordéry

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod VildaT 12. 8. 2011 15:00

Zdravím, mám Evolve Blade 2 1,5 TB a můj provozovatel internetu poskytuje IPTV. Prosím někoho kdo se vtom vyzná,jde přehrávat IPTV v tomhle MMC ? Nejsem v tomhle moc zběhlej. Předem moc děkuji za radu. Vilda

Předem se omlouvám jestli spamuju, trochu jsem projížděl tohle téma ale nic nenašel.
VildaT
Junior
Uživatelský avatar

Odeslat příspěvekod brezous 12. 8. 2011 18:52

to: dkpecko

Díky moc za radu,měl jsi úplnou pravdu,že je to tím firmwarem. Já si celou dobu byl jistý tím,že používám 4824,ale byl to opravdu ten 4824+.Takže už to šlape jak má.Ještě jednou díky moc. :tleskani :tleskani :tleskani
brezous
Junior

Odeslat příspěvekod pda69 14. 8. 2011 22:02

MarioF3M píše:Ty archivy Ti musi fungovat vsechny. Ten posledni postup co jsem popsal urcite funguje!


Zdravim, ja mam Evolve Blade Mini a chcel by som tiez na nom rozbehat tie archivy co spominas. Neviem ci to funguje aj na externe disky, ale ak mozes prosim ta porad mi. Mam Evolve upgradnute tak ako si spominal, ale cez ten Telnet ani ten Mediatomb sa mi nedari rozbehat. Co sa mi zo vsetkeho podari, len sa do Evolve dostat cez Telnet, ale neprijima moje prikazy. Prosim ta este raz porad ako to mam spravit. Dakujem.
pda69
Kolemjdoucí

Odeslat příspěvekod Cifo1 15. 8. 2011 09:48

brezous píše:to: dkpecko

Díky moc za radu,měl jsi úplnou pravdu,že je to tím firmwarem. Já si celou dobu byl jistý tím,že používám 4824,ale byl to opravdu ten 4824+.Takže už to šlape jak má.Ještě jednou díky moc. :tleskani :tleskani :tleskani


Mne to už tiež ide ale archív "videa pre deti" mi síce načíta ale nič z toho nejde spustiť (napr. Byl jednou jeden život, Bolek a Lolek a pod.) Má niekto podobný problém alebo mu to ide bez problémov?
Cifo1
Junior

Odeslat příspěvekod dkpecko 15. 8. 2011 11:24

brezous píše:to: dkpecko

Díky moc za radu,měl jsi úplnou pravdu,že je to tím firmwarem. Já si celou dobu byl jistý tím,že používám 4824,ale byl to opravdu ten 4824+.Takže už to šlape jak má.Ještě jednou díky moc. :tleskani :tleskani :tleskani


to brezous: v pohode, hlavne, ze ti to slape
dkpecko
Kolemjdoucí

Odeslat příspěvekod pda69 15. 8. 2011 21:00

Zdravím, už som tu písal, ale nevedel by niekto poradiť? Mam Evolve Blade Mini s externým diskom 500GB zapojeným cez USB. Upgraedoval som ho na PlayOnHD v.4824 (ten bez +) a chcel by som na ňom rozbehať tie TV archívy a YouTube. Skúšal som to podľa toho návodu cez Telnet aj s tým Mediatomb-om, ale nefunguje to, podľa zdrojáku som pochopil, že to nie je na externé disky. Vedel by mi niekto v tom pomôcť ako to mám na mojom "miníkovi" rozbehať? Ďakujem.
pda69
Kolemjdoucí

Odeslat příspěvekod pohosat 16. 8. 2011 10:45

to pda69:
Měl bych otazku , kam se ti mapuje externí hdd ?
tohle zjistis příkazem mount z prikazového radku /telnet/ .
Protože muj Evolve jej mapuje do adresare /tmp/hdd/volumes/HDD1.
Či li uplně by stačilo jej na mapovat uplne stejně . :lol:
pohosat
Junior

Odeslat příspěvekod pda69 16. 8. 2011 14:33

to pohosat:

Asi musím robiť niečo zle, pretože nič takého tam nemám. Vypísalo mi:
/ # mount
/dev/root on / type squashfs (ro)
none on /dev type devfs (rw)
none on /proc type proc (rw,nodiratime)
devpts on /dev/pts type devpts (rw)
none on /sys type sysfs (rw)
none on /tmp type ramfs (rw)
/dev/mtdblock/2 on /usr/local/etc type yaffs (rw,noatime)
/dev/rd/0 on /mnt/rd type vfat (rw,nodiratime,fmask=0022,dmask=0022,codepage=cp4 37,iocharset=iso8859-1)
/dev/scsi/host2/bus0/target0/lun0/part1 on /tmp/usbmounts/sda1 type ufsd (rw,nod iratime,nls=utf8,uid=0,gid=0,fmask=0,dmask=0,sparse,force)

Netreba ten disk v Evolve nejako namapovať a hlavne ako?
pda69
Kolemjdoucí

Odeslat příspěvekod hares 16. 8. 2011 19:50

to pda69:

Ahoj, nemám tvůj model a tak se pokusím odhadnout jak bys to mohl nainstalovat:

Já myslím, že tvůj externí hdd máš připojen právě do "/tmp/usbmounts/sda1" (já mám své USB zde "/tmp/usbmounts/sdb").

Pokus se napsat příkazy :
"cd /tmp/usbmounts/sda1/" - přejde do adresáře "sda1"
"ls" - měl by jsi vidět obsah svého HDD

pokud jsi viděl svů HDD, tak se můžeš pokusit o instalaci:
Použij skoro stejný postup instalace jak popsal MarioF3M.

1) Je nutno v prehravaci jit do Menu/Feedy/News/ a použit Add new RSS url
vložte cokoliv i nějaký nesmysl, je to potřeba 1x udělat!

2) Složku "mediatomb" z mediatomb.rar dejte do kořene HDD prehravace

2.1) Nyní je potřeba u tebe změnit soubor s názvem "mediatomb.sh" uvnitř složky "mediatomb".
- Otevřete textový editor a uvnitř souboru změňte řádek
PODDataPath="/usr/local/etc/hdd/volumes/HDD1"
- na novou variantu
PODDataPath="/tmp/usbmounts/sda1"
- pak soubor uložte.

3) Přejděte pomocí "Telnetu" do prehravace a tam postupně spusťe příkazy:

Kód: Vybrat vše
cp -r /tmp/usbmounts/sda1/mediatomb /usr/local/etc/dvdplayer

/usr/local/etc/dvdplayer/mediatomb/instalHares.sh

reboot


Protože jsem neměl postup jak otestovat, tak věřím, že pomůže.

to brezous:
to je mi líto, že ti mé rady nepomohly. Bohužel nemám tolik času abych věděl všechno. Že existuji jiné verze firmwaru jsem taky nevěděl. A proč mám ve skriptech chyby, to proto, ž e vše dělám po nocích a jsem už vždy trochu unaven. A když se najde někdo kdo to zkontroluje, pak budu samozřejmě rád. ...
hares
Kolemjdoucí

Odeslat příspěvekod brezous 16. 8. 2011 20:32

to hares:
Ale já určitě ani na chvíli nezapochyboval o tom,že mi tu nechcete či nedokážete pomoci,ba naopak jsem rád,že tu funguje taková dobrá parta lidí,která se zaobírá něčím konkrétním co nás(spíše kluky) baví,potom co máme určitě v těch českejch genech něco jako "urob si sám" zakódovaný a že třeba člověk méně znalý (jako já) tu najde takovou podporu a né že ho hned každej odpálkuje jakože co tu chce ta lama.Takže tedy já děkuju všem,kteří se zaobírali např.mým problémem.Takže díky,za to,že jsem zase o něco chytřejší.
brezous
Junior

Odeslat příspěvekod hares 16. 8. 2011 20:40

Cifo1 píše:Mne to už tiež ide ale archív "videa pre deti" mi síce načíta ale nič z toho nejde spustiť (napr. Byl jednou jeden život, Bolek a Lolek a pod.) Má niekto podobný problém alebo mu to ide bez problémov?


Vypadá, že to nejde. Ale ještě nedávno to šlo.
hares
Kolemjdoucí

Odeslat příspěvekod pda69 16. 8. 2011 20:54

to pohosat:

Ďakujem pekne, už to všetko šľape ako som si to predstavoval. Ďakujem za pomoc, ale z YouTube mi nechce neprehrávať videá, síce ich načíta, ale nechce ich prehrať. Nevieš v čom je asi problém. Ešte malé info, mám Evolve prepojené s routerom, ale to by nemal byť asi problém pretože všetko ostatné mi funguje. Asi pred týždňom som aj frčal na YouTube, ale zrazu to prestalo fungovať.
pda69
Kolemjdoucí

Odeslat příspěvekod pohosat 16. 8. 2011 22:44

to pda69:
Bohužel musim potvrdit nefunkčnost youtube i na firmware od iconbitu. Jo zpusobeno přechodem serveru na jiný formát . Nic mene kluci ,kteri vyvijí firmware pro nootec přehravače to umí přehrat , blíže na:
http://noontec.cz/viewtopic.php?f=50&t= ... 180eccdee2

Nic méne mohl by někdo zkusit tenhle firmware od AC Ryana mělo by jit youtube.com ?
http://www.acryan.com/forums/viewtopic.php?f=44&t=15602
pohosat
Junior

Odeslat příspěvekod solariz 17. 8. 2011 11:24

[Official] Firmware_PV73100_v7.4.x.r5440 funguje youtube, menu je opat o nieco rychlejsie. A stale nefunguje poriadne SAMBA. je nestabilna. A o nieco sa zlepsila aj podpora klavesnice a mysi.
-solariz-
solariz
Junior

Odeslat příspěvekod PetrXD 18. 8. 2011 12:51

No me nenacita polovinu titulku SUB - u hodne starych serialu... tak sem se musel vratit z5 k minulemu FW. Velmi podivne ne/fungujici Samba je na ...
PetrXD
Junior

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků