Zidoo Z9S

CD přehrávače, DVD/Blu-Ray/HD-DVD přehrávače a rekordéry

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod danton 17. 10. 2019 12:25

Zdravím.
Buď se mi to zdálo, nebo to nemůžu najít. V Kodi byla v nastavení možnost zadat, aby po znovu spuštění nedohraného videa se zeptalo jestli začít od začátku, nebo od místa zastavení. A taky v seznamu videií se dělaly fajfky, že video bylo přehráno. Teď to nemůžu najít ani v Kodi 18.3, ani v ZDMC 18.2 / 18.3.
Poradíte?
Díky.
Zatím...
...jdu škrábat brambory.
danton
Junior

Odeslat příspěvekod stani 17. 10. 2019 12:38

Používám nativní (předinstalovaný) přehrávač, a ten se zeptá vždy.
stani
Junior
Uživatelský avatar

Odeslat příspěvekod danton 17. 10. 2019 12:42

Pokud někdo chce český manuál, vystavil jsem ho tu.
https://uloz.to/file/yQ4XWiUdw7OI/zidoo-z9s-cz-pdf
Zatím...
...jdu škrábat brambory.
danton
Junior

Odeslat příspěvekod bigpoint 23. 10. 2019 21:50

Koupil jsem přehrávač Dune HD Pro 4K (Realtek RTD1295) a nyní Zidoo Z9S Realtek RTD1296, oba se u mě cca po 10ti minutách odpojí od QNAP NAS SMB, oba uměly bez problémů přehrávat z připojeného disku do USB. Jinak s nativním přehrávačem jsou oba velmi nestabilní. Router mám VDSL od TP-Link, skoro mě přijde, že je nějak nekompatibilní s Realtek 1296/1295. Víceméně oba přehrávače jsou pro mě nepoužitelné. Přez WiFi Zidoo Z9S běží OK, ale obraz se občas škube a třeba i na 5s zastaví, přitom Wifi signál je OK a je na 5GHz. Netušíte co s tím? U Dune bylo dokonce vidět, že přehrávač ztratí IP adresu, po cca 10ti minutách. Měl by někdo tip na přehrávač s dobrým obrazem co zvládne Dolby Atmos přez HDMI?
bigpoint
Kolemjdoucí

Odeslat příspěvekod martas38 23. 10. 2019 22:00

A na 2,4GHz se taky odpojují? Zkusit jim dát pevnou IP? Ostatní zařízení v síti ok? V nastavení routeru nemůže být problém?
Chord Mojo, Audio-gd NFB 12 -> Beyerdynamic DT880 Edition 2005, AKG K 142HD
HiBy R3, Shanling M1 -> TSMR3 Pro, FiiO FH5, Dunu DN-2000J, LZ-A4, Trinity Delta
Pioneer SX-S30DAB -> Polk S55E
martas38
Mírně pokročilý

Odeslat příspěvekod bigpoint 23. 10. 2019 22:10

Odpojuje se jen když připojím kabel, přez WiFi ne, ale to se zas škube obraz, přez kabel je vše OK, plynulé zvuk dolby atmos, vše OK, ale tak do 10ti minut se to odpojí a připojí až po restartu. Router je TP-Link Archer 600VR, kabel Cat 6, jede na 1GBit, jen se odpojuje. Celkově mě ale přijde Zidoo dost nestabilní... a to jsem tam nic neinstaloval, jen stahl nejnovejsi firmware,

-- 23. 10. 2019 23:20 --

Jinak ostatni zarizeni v siti jsou OK, pevnou IP adresu zkusim, u Dune ale nepomohla.
bigpoint
Kolemjdoucí

Odeslat příspěvekod bigpoint 24. 10. 2019 11:14

Tak se asi problém vyřešil, již 30 min přehrávám film z NAS a nespadlo to. Dal jsem pevnou adresu jak na routeru, tak jsme ji rucne vyplnil na Zidoo, zatím to běží...
bigpoint
Kolemjdoucí

Předchozí stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků