Brum z repro po připojení monitoru

AV receivery, stereo zesilovače

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod defie 5. 6. 2013 15:52

Ahoj.

Vyskytla se mi doma zvlášní anomálie... Propojuji zesilovač s notebookem - zvuk je OK. Jakmile však k notebooku připojím monitor, objeví se v reproduktorech nepříjemný "brum". Když odpojím napájecí kabel od monitoru, brum ustane.

Neúspěšně jsem zkoušel:
- připojit monitor na jinou zásuvku
- připojit monitor napřímo bez prodlužovačky
- jiný napájecí kabel

Nic nepomáhá.

Netušíte, jak odstínit to napájení monitoru?
defie
Kolemjdoucí

Odeslat příspěvekod ThalesX 5. 6. 2013 16:38

Co je to za reproduktory? To jsou nějaké aktivky nebo jde o samostatný zesilovač s reproduktory?
ThalesX
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod defie 5. 6. 2013 16:45

Samostatný zesilovač s reproduktory. K zesiku je připojených 5 dalších zařízení - i když jsem je všechny odpojil, brum byl pořád... Opravdu za tím stojí jen ten bláznivý monitor :(
defie
Kolemjdoucí

Odeslat příspěvekod ThalesX 5. 6. 2013 21:40

Není ten zesilovač náhodou třída I, připojující-se třípramennou šňůrou a ten monitor také? Co je to za zesilovač?
ThalesX
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod EKKAR 6. 6. 2013 06:03

Máš tam "zemní smyčku" jak prase...
Zadej si slova "zemní smyčka" tady do vyhledávání a přečti si všecko, co to vyhodí. Ten monitor má zcela určitě trojžilovej přívod a zesík nejspíš taky...
je mi tady z toho na blití.
EKKAR
VIP uživatel


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků