Yamaha RX-V775 problém

AV receivery, stereo zesilovače

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod ozzy2 15. 10. 2014 16:43

Dobrý den, pořídil jsem si výše uvedený receiver, jsem s ním spokojen až na jednu komplikaci.
Napřed uvedu připojené komponenty.
Sat receiver Technisat Technistar S2, Playstation 3, MMC Asus O!Play R1.
Uvedená komplikace spočívá v tom, že při spuštění AVR nedetekuje obraz (zvuk běží) ze sat. receiveru, který je zapojen do HDMI2. Pomůže přepnutí na jiný HDMI vstup a zpět a obraz naskočí. Spouštím to přes funkci SCENE, ale dělá to i při normálním postupném spuštění.
Vyměnil jsem několik HDMI kabelů a nepomohlo to.
Nevíte někdo co s tím?
Díky za rady.
Není špatných odpovědí,jsou jen špatné otázky.
ozzy2
Junior
Uživatelský avatar

Odeslat příspěvekod WeRn_Er 15. 10. 2014 18:33

Jaký je to přesně SAT? Podpora HDMI? Zapnuté HDMI Control aj.?
WeRn_Er
Junior

Odeslat příspěvekod Webste9 15. 10. 2014 19:46

Ahoj,
Mne to robí niečo podobné, až na to, že keď zapnem TV tak AVR sa zapne a nabehne zvuk aj obraz.
Mám pripojené HTPC - prepnem vstup na tv tak sa mi automaticky rpepne aj AVR. Prečo ale ke´d na AVR prepnem HDMI kde je HTPC sa nezapne obraz na TV..?
A druhá vec - po novom mi playstation 3 vypisuje, že typ obrazu nieje podporovaný. Fakt neviem čo s tým je.

Niekedy mám pociť, že všetko funguje a niekedy, že v noci mi to prríde škriatok všetko poodpajáť.
Ja mám však Yamaha RX-V475
Webste9
Junior

Odeslat příspěvekod ozzy2 15. 10. 2014 19:55

Technisat Technistar S2 international
Rozlišení nastaveno na 1080i.
HDMI Control zapnuto.

Na AVR obraz nastaven na passtrough.
Na ovladači AVR nastaveno ovládání sat. receiveru.

Pokud poslouchám třeba rádio a přepnu pomocí Scene na TV, tak to naběhne normálně.
Není špatných odpovědí,jsou jen špatné otázky.
ozzy2
Junior
Uživatelský avatar

Odeslat příspěvekod mdas 24. 10. 2014 21:31

Doporučuji použít kvalitní HDMI kabely. Řešil jsem podobný problém, kdy mi vypadávalo spojení mezi RX-V475 a televizí Samsung. Nahodile mizel obraz a TV hlásila, že nemá HDMI signál, občas to po pár vteřinách naskočilo, někdy jsem to musel povypínat všechno. Pak to zas chvíli chodilo. Koupil jsem nový kabel Sony a od té doby to nevypadlo ani jednou.
mdas
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků