Brum u gramofonu Tesla NC 470

Kabely, převodníky, tunery, mikrofony, gramofony

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod Matt1 26. 8. 2019 19:51

Dobrý den,
chtěl bych poprosit o radu. Vlastním gramofon Tesla NC 470, který je dle návodu na internetu předělán na cinch konektory. Gramofon je spojen s předzesilovačem AQ MM3, na kterém je připojena i zem gramofonu (2 mm audio drát). Potýkám se ovšem s jedním problémem a to s brumem, který je mnohdy slyšet i při nižší hlasitosti a to i když je gramofon vypojen z el. sítě. Zkoušel jsem i odstraňovač zemnicí smyčky (di box), který nepomohl, tudíž předpokládám že zemnící smyčkou to nebude. Mohl bych poprosit o radu jak odstranit tento brum. Děkuji.
Matt1
Kolemjdoucí

Odeslat příspěvekod tombas 26. 8. 2019 21:26

Odpoj na zkoušku zemnící drát na straně gramofonu.
tombas
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Matt1 27. 8. 2019 11:16

Při odpojení země u gramofonu to brumí ještě víc.
Matt1
Kolemjdoucí

Odeslat příspěvekod tombas 27. 8. 2019 11:34

Tak zkus opačně, odpojit na předzesilovači a nechat na gramci, nebo to zemnění odpojit úplně.
Jak dlouhý máš ten propojovací signálový kabel? Ideální je co nejkratší.
Pokud je gramofon vypojen ze sítě a stejně to brumí, tak ti chytá interference ten signálový kabel.
Ujisti se, že máš kvalitní stíněný kabel s dobře propojenými cinch konektory, že neleží nikde v blízkosti síťového kabelu a není smotán do smyčky.

Druhou možností je prostě chyba v zapojení gramofonu. To zjistíš, když kabely od gramofonu odpojíš, ale necháš je připojené do předzesilovače. Pokud to bude i nadále brumit a po odpojení kabelu z předzesíku to přestane, máš viníka.

Jinak na tohle téma jsou tady docela obsáhlé diskuse a na internetu i spousta článků a rad.
tombas
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Emil Pastelka 27. 8. 2019 11:37

Všechna zařízení by měla být ve stejné zásuvce. Jak je řešen zbytek řetězce - zesilovač/aktivní bedny... ? Pokud zesilovač, co vše je do něj připojeno (TV, anténa, ...)?
Emil Pastelka
Junior
Uživatelský avatar

Odeslat příspěvekod Matt1 27. 8. 2019 20:20

Děkuji za rady, vyzkoušel jsem vypojit audio kabely z gramofonu a brum stále přetrvává (kabely jsem měl natažené mimo sestavu a zapojené v předzesilovači, z něj pak do věže Philips FW730C). Kabely mám tyto: https://www.muziker.cz/soundking-brr003-3m, ale dělá to i s jinými kabely. Nemohl by to způsobovat samotný předzesilovač? Protože brum zmizí jedině když z předzesilovače vypojím vstupní audio kabely, jakmile do vstupu připojím jakýkoliv audio kabel tak se objeví brum, který neustane (pouze se trochu utlumí) i když spojím zem předzesilovače se zemnícím kolíkem zástrčky.
Matt1
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků