zvuk na pc nejde

Hifistudia, hifibazary a témata týkající se AV, která nelze zařadit do ostatních sekcí

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod Mathey 26. 9. 2007 16:03

WMP nehraje, hlasi problemy s zvukovym zarizenim
winamp hraje
hry nehrají
systémové zvuky nehrají
ovladače jsem instaloval z CD , i stažené.

poradí někdo?
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod eraser_svk 26. 9. 2007 16:48

vyzera to, ze nemas nainstalovane ovladace, resp. system zvukovku nebere

to moze mat viac pricin - ak je integrovana, skontroluj, ci nie je v BIOSE vypnuta

- ak je PCI, alebo externa, vypni integrovanu

je mozne, ze sa tam biju viacere zariadenia o jedno IRQ...

co mas za zostavu ?
eraser_svk
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Mathey 26. 9. 2007 16:52

je integrovaná, nevim co je IRQ
mám TV kartu leadtek 2000
AMD 4200+
MB - gigabyte GA-MA69GM-S2H
XP home
VGA integrovaná
2x1 BG RAM DDR2 800MHZ
DVD palírnu.............

//zdroj fortron 350W
Naposledy upravil Mathey dne 26. 9. 2007 17:31, celkově upraveno 1
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod eraser_svk 26. 9. 2007 17:14

mas to nove ? alebo zvuk z nicoho nic prestal ist?
eraser_svk
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Mathey 26. 9. 2007 17:28

jj mam to nové. dívám se že tam není AC 97 ale alc889A už ho stahuju. možná to bude tím

// tvkartu mam poprvé, ješte jsem ji nezkousel.. chci to rozjet až po zvuku
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod Mathey 26. 9. 2007 18:23

nepomohlo..
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod eraser_svk 26. 9. 2007 18:28

vies sa pozriet do spravcu zariadeni ? tam klikni na nadpis s ikonkou takeho reproduktora a napis,ake zariadenia s akou ikonkou tam su...
eraser_svk
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Mathey 26. 9. 2007 18:45

Obrázek
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod eraser_svk 26. 9. 2007 18:47

ovladace vyzeraju byt nainstalovane korektne... aky problem to WMP hlasi ?
eraser_svk
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Mathey 26. 9. 2007 18:51

Obrázek
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod MarkFX 26. 9. 2007 21:38

tuhle hlášku mi to hází když není ten soubor úplný, například nedstažená MP3 z netu...

ale to je asi jiný problém než máš ty... :hm
Kolo je poslední vynález stvořený člověku pro radost...

Majkl vP. > I kdyby všichni byli úplně ticho, tak Mark přijde a něco řekne. On něco řekne.. Já chci něco říct, ale on něco řekne.. chci zase něco říct, ale on zase něco řekne.

Mondeo 2.5 V6
MarkFX
Junior
Uživatelský avatar

Odeslat příspěvekod Mathey 27. 9. 2007 06:59

takže mi nikdo neporadí..
Mathey
Junior
Uživatelský avatar

Odeslat příspěvekod eraser_svk 27. 9. 2007 13:24

robit problemy tam moze strasne vela veci, najcistejsia robota by bola preinstalovat cely Windows (aj s formatom HDD) a ovladace nainstalovat nanovo... predtym by som pre istotu este skusil zbehnut do BIOSU a dal LOAD DEFAULTS a potom SAVE SETTINGS and EXIT

ked nepomoze, tak reklamacia...
eraser_svk
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod DC20 27. 9. 2007 14:05

Ja by som to najprv este skusil odstranenim vsetkych ovladacov ZK a nechal windows nech si nainstaluje svoje... a ked nie tak original dodavane ku zakladnej doske.
A myslim ze s tym biosom to nebude mat nic spolocne kedze zvuk ti ide aspon vo winampe ci kde to...
DC20
Mírně pokročilý

Odeslat příspěvekod Mathey 27. 9. 2007 18:12

PC je to uplně novy. ovladače original z CD od zakladovky, windows XP home original je nainstalovany cca týden. hdd je taky nový... i podložka pod myš je nová. mám tam avasta..

začínám být neštastný. myslim že reinatal nic nevyřeší


// a ješte jedna věc.. při startu se chvilku zastavi s nejakou hlaskou ubtate new data to DMI... nebo tak neco pak nabehne a jede dal
Mathey
Junior
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků