Reflexion XA320

Autorádia, reproduktory, zesilovače

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod wrangler 12. 4. 2020 18:19

Zdravím, na začátek jen upřesním, že jsem naprostý začátečník v tomto oboru.

K problému: Nedávno jsem zakoupil jeden bazarový kousek- 1000W 4 kanálový zesilovač reflexion XA320.
Po zapojení do auta a připojení všech reproduktorů a zapnutí se na necelou vteřinu rozsvítí zelená LED(power) poté zhasne a plynule se rozsvítí červená LED(protect) reproduktory jen trochu zadrnčí.

Domníval jsem, se že to může být nedostatečným napětím nebo proudem, proto jsem auto nastartoval, ale problém přetrvává. Netuší někdo v čem je problém?

Předem děkuji za odpovědi.
wrangler
Kolemjdoucí

Odeslat příspěvekod marts 14. 4. 2020 23:05

Běžně takové rozsvícení kontrolky znamená například zkrat na výstupu nebo proti kostře - takže zkontrolovat jestli se při připojování kabelů od repro na svorkovnici zesilovače někde nepřipletl drátek. Pak odpojit všechny repro kabely a zkusit co to dělá bez nich - pokud bude svítit jenom zelená tak vypnout, připojit jenom jeden reprák a zkusit zapnout. Postupně připojovat repra a zkoušet kdy to vyhlásí problém - pak eventuálně prohodit repra na výstupech nebo zkoušet jednotlivé výstupy s reproduktorem který na jiném výstupu fungoval.
"Life is a game you can't win. But it may be quite a lot of fun playing it."
marts
Expert
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků