Chord Mojo

Moderátor: Moderátoři AVMania.cz

Odeslat příspěvekod epidot 12. 3. 2020 12:07

pozoruji zhruba tohle:
1) přehrávač zatím nehraje - zapínám mojo - blika řervená nabíjecí led, přepne na bílou a OK. Zde těch pár vteřin je slyšet taková pila, ne cvakání zapínacího relé
2) již jede přehrávač - zapínám mojo - cvaká relé opakovaně tak 2x/1s, blíkájí kuličky, bliká červeně nabíjecí led (indikace minima) a vypnuto po pár sekundách. Zřejmě neustojí hard rozjezd.
3) přehrávač zatím nehraje - zapínám mojo - najede rovnou bílá nabíjecí led, pár vteřin tichá pila z krabičky ale vše OK
4) již hraje - zapínám mojo - cvaká opakovaně relé, bliká červeně nabíjecí led, ale ustojí rozjezd a OK
Asi zde chybí zde funkce po zapnutí nabít celý board a až pak sepnout výstup do sluchátek. Tohle nejspíš kompenzuje baterka. Tak to holt nebylo navrženo. Kdesi jsem narazil na montáž kondenzátorů na konektor baterky, prý OK. Někde to najdu.
Zatím vše z pozorování, možná tam hodím baterku zpět, jen tak na otevřeno a udělám testík.

edit: všechny varianty jsou s připojenými sluchátky
RME ADI-2 DAC FS, Audeze LCD-X MC, Shanling M0 + iBasso IT01, Modecom Eclipse 60, Onkyo TX-8270 + Monitor Audio Bronze 2
epidot
Junior
Uživatelský avatar

Odeslat příspěvekod martas38 12. 3. 2020 13:15

O tom kondenzátoru jsem četl na head-fi. Jeden bastlíř mě od toho odrazoval, že nabíjecí proud kondenzátoru by mohl odpálit Mojo. Případně ho připojit přes nějaký odpor.
iMAC -> Audirvana -> Chord Mojo -> Campfire Solaris 2020
iBasso DX160 -> Audiosense T800
LG OLED65B9 -> Pioneer SX-S30DAB -> Polk S55E
martas38
Mírně pokročilý

Odeslat příspěvekod Acher 12. 3. 2020 14:49

Mrzí mě, že máte problémy :-! Já problémy nemám. Při zapínání podržením vypínače je Mojo kvůli ochraně odpojené, cca 5s. Po sepnutí relé se připojí výstup a vše jede bez problémů a bez jakýchkoliv pazvuků a chrčení.

Jediný rozdíl je, že nemám připojena sluchátka, ale výstup z Mojo je vyveden na linkový vstup sluchátkového zesilovače. Tedy odhadem je zatížen cca 25k Ohmy. A také jsem nevydělával baterii z pouzdra Mojo, pouze ji odpojil, ale fyzicky nechal na místě :hm

-- 12. 3. 2020 14:58 --

Podle potisku plošného spoje je moje Mojo ve verzi vydání č. 2 z 1. 8. 2015 :potichu

-- 12. 3. 2020 15:08 --

Obrázek

-- 12. 3. 2020 15:22 --

Jinak jak už i psal martas38, mód linkového výstupu u Mojo znamená jen pevnou úroveň nastavení hlasitosti. Ke změně výstupní cesty tu nedochází. Sám ho tedy nevyužívám, jelikož si jeho navolení Mojo po vypnutí a zapnutí nepamatuje! Abych ho tedy nemusel s každým zapínáním znovu zadávat, tak jsem si požadovanou úroveň hlasitosti jen klasicky navolil, což si Mojo pamatuje…. :tleskani
Naposledy upravil Acher dne 12. 3. 2020 15:53, celkově upraveno 2
DAP iBasso DX150 + AMP8 ➤ Custom Art FIBAE Black + SpinFit CP155
PC + Chord Mojo (odpojená barie + iFi iPower) ➤ Lehmann Audio Linear (DIY kopie) ➤ Sennheiser HD650
Tesla HC43 + AT-VM95e/ PC + DIYINHK DAC(XMOS+AK4490) ➤ Onkyo A-9130 ➤ AQ Labrador 29 MKIII
Acher
Junior
Uživatelský avatar

Odeslat příspěvekod epidot 12. 3. 2020 15:37

myslím, že v 'dac' režimu jsem problém neměl. Ono to ani problém není, jen to lupne a krátce pochrčí :)
Každopádně, u mé verze PCB (Issue 6 2017) stisknu a přidržím power on kuličku - za 1s naběhne vše včetně produkce ze sluchátek, žádných 5s delay, které by byly moc fajn..
No a pokud nejsou sluchátka zasunuta, nic necvaká a nekolísá, jen pár vteřin zvuk slabé pilky zevnitř a vše OK.
Ještě jednou mrknu i na průchozí 'dac' režim.
RME ADI-2 DAC FS, Audeze LCD-X MC, Shanling M0 + iBasso IT01, Modecom Eclipse 60, Onkyo TX-8270 + Monitor Audio Bronze 2
epidot
Junior
Uživatelský avatar

Odeslat příspěvekod Modrý 12. 3. 2020 15:46

Asi to nikomu moc nepomůže, ale měl jsem Mojo na pár týdnů doma asi před dvěma lety a žádné pazvuky nevydávalo.

A obecně, přístroj, který dává hlasité lupance do sluchátek je zralý na reklamaci/výměnu....
Modrý
Kolemjdoucí

Odeslat příspěvekod Acher 12. 3. 2020 15:49

U mého Mojo zapínám stisknutím a držením power on kuličky. Tu celou dobu držím seplou, dokud se po oněch 5 sekundách neuvolní relé a Mojo je připraveno k provozu 8-)

-- 12. 3. 2020 15:55 --

Tak jsem to právě ověřil a u mé verze je opravdu celých 5s proluka. Až poté Mojo naběhne...
DAP iBasso DX150 + AMP8 ➤ Custom Art FIBAE Black + SpinFit CP155
PC + Chord Mojo (odpojená barie + iFi iPower) ➤ Lehmann Audio Linear (DIY kopie) ➤ Sennheiser HD650
Tesla HC43 + AT-VM95e/ PC + DIYINHK DAC(XMOS+AK4490) ➤ Onkyo A-9130 ➤ AQ Labrador 29 MKIII
Acher
Junior
Uživatelský avatar

Odeslat příspěvekod martas38 12. 3. 2020 15:57

Takže se to chová normálně. O těch pazvucích je popsáno dlouhatánské vlákno na head-fi a do určité doby to dělaly všechny Moja, vzniká to někde v nabíjecích obvodech.
Lupance do sluchátek při zapnutí myslím vydává též každé Mojo, taky se to tam probíralo.
epidot: nic jako průchozí DAC režim neexistuje. Je to jen navolení určité hlasitosti (na poměrně vysokou úroveň) stiskem kuliček +/- při zapínání Moja.
Zapínám stejně jak píše Acher a ten lupanec je tam v okamžiku, kdy sepne relé.
iMAC -> Audirvana -> Chord Mojo -> Campfire Solaris 2020
iBasso DX160 -> Audiosense T800
LG OLED65B9 -> Pioneer SX-S30DAB -> Polk S55E
martas38
Mírně pokročilý

Odeslat příspěvekod epidot 12. 3. 2020 16:09

:twisted: vždyť tam dávám uvozovky, příště jich tam dám víc, víc uvozovek, víc rádoby '''dac''' :-P
U mě je jedno jak dlouho ji držím, relé sepne po jedné vteřině stisku.
RME ADI-2 DAC FS, Audeze LCD-X MC, Shanling M0 + iBasso IT01, Modecom Eclipse 60, Onkyo TX-8270 + Monitor Audio Bronze 2
epidot
Junior
Uživatelský avatar

Odeslat příspěvekod martas38 12. 3. 2020 16:14

epidot: omlouvám se, přehlédl jsem.
iMAC -> Audirvana -> Chord Mojo -> Campfire Solaris 2020
iBasso DX160 -> Audiosense T800
LG OLED65B9 -> Pioneer SX-S30DAB -> Polk S55E
martas38
Mírně pokročilý

Odeslat příspěvekod epidot 12. 3. 2020 16:16

nic se neděje.... got my mojo back :)
RME ADI-2 DAC FS, Audeze LCD-X MC, Shanling M0 + iBasso IT01, Modecom Eclipse 60, Onkyo TX-8270 + Monitor Audio Bronze 2
epidot
Junior
Uživatelský avatar

Odeslat příspěvekod epidot 12. 3. 2020 18:58

Namontoval jsem zpět baterku. Jen lupnutí ve sluchadlech při zapnutí s napájecím zdrojem. Při startu z baterky s odpojeným napájením to je bez projevu.
Uvidíme, třeba jí tam nechám než ztratí svoji funkci. Zásuvky mám master-slave, tak to bude vypnuté, když PC nejede, třeba takto neodejde do běžných dvou let. Každopádně bez baterky jsem nezaznamenal při hraní žádné problémy, výpadky nebo horší kvalitu zvuku, byť jeden den náslechu je málo.
RME ADI-2 DAC FS, Audeze LCD-X MC, Shanling M0 + iBasso IT01, Modecom Eclipse 60, Onkyo TX-8270 + Monitor Audio Bronze 2
epidot
Junior
Uživatelský avatar

Odeslat příspěvekod martas38 12. 3. 2020 19:20

Bacha na jednu věc. Už jsem viděl fotky, jak ta baterka nabobtnala a pak skoro poškodila desku, když už byla špatná. Ale mám pocit, že tam měl uživatel Mojo nonstop na nabíječce.
Mně to lupne i při provozu jen na baterku. Ale ono bude možná i záležet na citlivosti a impedanci sluchátek (myslím intenzitu lupnutí).
Já už se na odpojení chystám, protože jsem po skoro třech letech pod polovinou výdrže, takže jak koupím imbus, jdu do toho.
iMAC -> Audirvana -> Chord Mojo -> Campfire Solaris 2020
iBasso DX160 -> Audiosense T800
LG OLED65B9 -> Pioneer SX-S30DAB -> Polk S55E
martas38
Mírně pokročilý

Odeslat příspěvekod epidot 12. 3. 2020 19:24

jj, viděl jsem fotky nafouklých baterek, počítám s tím. Zdroj bude zapnutý od nula do pár hodin denně, něco to musí vydržet, je '''nová'''. Jak dlouho ležela vybitá kdo ví kde, netuším :)
RME ADI-2 DAC FS, Audeze LCD-X MC, Shanling M0 + iBasso IT01, Modecom Eclipse 60, Onkyo TX-8270 + Monitor Audio Bronze 2
epidot
Junior
Uživatelský avatar

Odeslat příspěvekod petrnuhl 12. 3. 2020 20:17

Dnes mi došel originál kabel HiBy a první poznatek je ten, že hlasitost přehrávání je slabší, ale jde regulovat hlasitost přes HiBy r3
petrnuhl
Kolemjdoucí

Odeslat příspěvekod petrnuhl 13. 3. 2020 04:49

martas38 píše:Bacha na jednu věc. Už jsem viděl fotky, jak ta baterka nabobtnala a pak skoro poškodila desku, když už byla špatná. Ale mám pocit, že tam měl uživatel Mojo nonstop na nabíječce.
Mně to lupne i při provozu jen na baterku. Ale ono bude možná i záležet na citlivosti a impedanci sluchátek (myslím intenzitu lupnutí).
Já už se na odpojení chystám, protože jsem po skoro třech letech pod polovinou výdrže, takže jak koupím imbus, jdu do toho.
petrnuhl
Kolemjdoucí

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků